peach info Homepage
Forum Home Forum Home > NEW PEACH ONLINE > Setup POL & Catalogues
  New Posts New Posts
  FAQ FAQ  Forum Search   Register Register  Login Login

Install and test POL

 Post Reply Post Reply
Author
Message Reverse Sort Order
peach View Drop Down
Admin Group
Admin Group

THE BOSS

Joined: 01-Jan-2006
Status: Offline
Points: 1290
Post Options Post Options   Thanks (0) Thanks(0)   Quote peach Quote  Post ReplyReply Direct Link To This Post Topic: Install and test POL
    Posted: 13-Aug-2014 at 15:36

Dotnet 4 installed but not running?

From command prompt

cd\

cd\windows\Microsoft.net\framework\v4.0.30319

aspnet_regiis.exe -1


Back to Top
peach View Drop Down
Admin Group
Admin Group

THE BOSS

Joined: 01-Jan-2006
Status: Offline
Points: 1290
Post Options Post Options   Thanks (0) Thanks(0)   Quote peach Quote  Post ReplyReply Direct Link To This Post Posted: 15-Apr-2013 at 13:29
Peach Online Fault Finder
 

-      Needed to run the registry file (C:\Pbsvb\PeachWebServer\bin\DAO2535.reg)   ?

 

-      Application pools in IIS need to be running ......Under the server name select application pools -  ASP.NET v4.0  Framework 4  Integrated
            ASP.NET v4.0 Classic  Framework v4  Classic
            Classic.net AppPool    v2.0  Classic
            DefaultAppPool     v2.0   Integrated
  
Back to Top
peach View Drop Down
Admin Group
Admin Group

THE BOSS

Joined: 01-Jan-2006
Status: Offline
Points: 1290
Post Options Post Options   Thanks (0) Thanks(0)   Quote peach Quote  Post ReplyReply Direct Link To This Post Posted: 27-Nov-2012 at 08:00

1. Update Peach Software to latest version
2. Download and Install PeachWebserver using the msi
3. Download and run the Update Peach Webserver.zip
4. Add an application under default web site called peachonline pointing at c:\pbsvb\peachonline or    whichever drive it is on.

From the server test the following.
http://localhost/peachwebserver/online.asmx Should show the list of actions, select GetPbsData to see some data.
http://localhost/peachonline/peachonlineserver.aspx Should show a blank page

****If the client is migrating from the Old Peach Online***
Copy the Pics folder over from the old peachwebserver\pics folder to \pbsvb\peachonline\pics folder.
Create a NoPic.jpg -  http://www.peachinfo.net/nopic-jpeg_topic1655.html

Get them to work on some PDFs for the info tab, up to 7 Pdf’s in total (see sample welcome.pdf attached for SthCoast).
Migrate POL users, Steve can do in 1 hit for you, then we can fine tune for new features etc.

More Testing..Test from the computer your on from outside the LAN
http://...external ip address/peachwebserver/online.asmx
If you get the list of actions all good
If not either the server firewall or the router not configured or both.
Test Server firewall by logging into another computer in the LAN and
http://...Server IP Address/peachwebserver/online.asmx
If you get the list of actions then the server firewall is fine so must be the Router.
Log into the router and if you can work out how to port 80 through to the server then do it if not call me.
Be mindful that IIS could be on a nonstandard port e.g. could be on 81.
Be mindful that the server should be on a static IP address
Be mindful that the external IP address should be static or use a DYN DNS service



Edited by peach - 11-Jan-2013 at 18:40
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.094 seconds.