peach info Homepage
Forum Home Forum Home > PDA > PDA DEVICE / HARDWARE INFORMATION
  New Posts New Posts
  FAQ FAQ  Forum Search   Register Register  Login Login

Cipherlab

 Post Reply Post Reply Page  <12
Author
Message Reverse Sort Order
Pouya View Drop Down
PEACH STAFF
PEACH STAFF
Avatar
THE POY

Joined: 21-Dec-2006
Status: Offline
Points: 455
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pouya Quote  Post ReplyReply Direct Link To This Post Posted: 07-Oct-2008 at 06:28
Also - by factory default, the 9400 is set to search for multiple Access Points. This makes the connection to the primary access point weaker reducing the usable distance.
 
To turn off the multiple Access Point:
 
1. Double click on the 2 Blue Computers at the base
2. Goto the "WiFi Configuration" Tab (Last one)
3. Untick the "Adaptive Connection" Checkbox.
4. Ok and Close.


Edited by peach - 07-Oct-2008 at 12:37
Back to Top
peach View Drop Down
Admin Group
Admin Group

THE BOSS

Joined: 01-Jan-2006
Status: Offline
Points: 1293
Post Options Post Options   Thanks (0) Thanks(0)   Quote peach Quote  Post ReplyReply Direct Link To This Post Posted: 06-Aug-2008 at 04:23
pda cipherlab
 
As default the barcode scanner is not activeated
Two computers showed at the base of screen but with cross
(NOte if two computers are not at the bottom of the screen there will be a round orange P symbol. Click it and then select WiFi Power on)
 
There are arrows on the task bar to the left and right if more in the task bar than can be displayed.

There is an antenna signal giving signal strength at base
94reader icon on the screen is the barcode program
Internet explorer is on the desktop
Spare battery in back of stand is on charge

On screen left to right at base
windows icon bott left screen
battery indicator (when in stand)
Information icon that does not do anything
signal meter
network status
time
keyboard icon
application switch


upon double click the barcode icon on desktop opens program
three tabs at top
general- symbologies - about
In general:
only tick in barcode reader..
click data output button
tick keyboard emulation only
auto enter = scan +enter_char
auto enter char: = carriage return
thats it !
InSymbologies:
tick only ean13/upc + ean8 + code128

DblClk ean13/upc
ean 13 / upc/a add on 2
                        add on 5
isbn conversion
issn conversion
tx ean13 chk digit      tick
Convert upc-ean13   
tx upca chk digit         tick
tx system number      tick
enable gtin for ean13
 
 
when screen closes barcode icon should be at base left of the information icon mentioned above.

to have the screen go for more than 15seconds:
Start > Settings > control panel > display > backlight change 15 seconds to 1 minute + OK

Check Power properties scheem:
standard settings..
switch state to user idle after 1 minute
system to idle after 3 minutes
system state suspend after 5min
 
Connectivity:

Dble click the two computers at the base
IDENTIFY & Dble Click THE SSID
PICK ENCRYPTION
PICK AUTHENTICATION
UNTICK KEY IS PROVIDED
ENTER KEY INTO KEY INDEX BOX
NOW OK AND THE SCREEN WILL DISSAPEAR.....NOW TWO COMPUTERS AT THE BASE HAVE NO CROSS


OPEN INTERNET EXPLORER
NOTE: WHILE IE IS OPEN THE SOFTWARE KEYBOARD IS NOT AVAILABLE
CLICK THE ORANGE a BUTTON UNDER THE ON OFF BUTTON AND START USING THE NUMBER PAD LIKE A MOBILE PHONE. TO GET FROM ALPHA TO NUMBER AGAIN FOR THE DOTS HIT THE a BUTTON
ENTER WWW.PEACHSOFTWARE.COM.AU/DOWNLOADS.HTM
SCROLL DOWN AND SELECT STOCKTAKE PDA
SELECT TO SAVE TO DISK AND OK
CLOSE WHEN COMPLETE
CLOSE IE
OPEN MY DEVICE FROM THE DESKTOP....Open Disc on chipSTOCKPDA SHOULD BE IN THAT SCREEN NOW
SELECT & HOLD ........   SELECT COPY FROM THE FLYOUT
CLOSE THE SCREEN
ON THE DESKTOP PRESS AND HOLD STYLUS ON EMPTY SPACE ON DESKTOP
SELECT PASTE SHORTCUT FROM THE FLYOUT SCREEN


OPEN THE STOCKTAKE PROGRAM....WARNING COMES UP SAYS ENTER IP ADDRESS JUST OK TO THAT AND THE SCREEN OPENS UP.

SETUP STOCKPDA AS USUAL.

THE TOP SIDE BOTTONS SEEM TO BE ENTER BUTTONS, THE SIDE BUTTONS UNDER THOSE ARE FOR THE SCANNER.

INITIALLY MY SCANNER DID NOT WORK SO I WENT BACK INTO THE SCANNER OPTIONS AND SET KEYBOARD EMULATION AGAIN AND OK. IT STARTED WORKING PROPERLY AFTER THAT.



Edited by peach - 13-Sep-2012 at 04:32
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.078 seconds.